Service Disruption: Hub Tracking Interrupted

Incident Report for GMV Sync

Resolved

The earlier service outage has been resolved. This incident affected a small subset of agencies using Hub devices, particularly those operating on older software versions. All Getac ZX70 MDTs remained fully functional throughout the event.

Our field, engineering, and support teams are actively working with impacted agencies to ensure all devices are restored and operating as expected.

We sincerely apologize for the disruption and are taking steps to prevent similar issues in the future. If you have any questions or need assistance, please contact our support team.
Posted Mar 30, 2026 - 13:05 PDT

Monitoring

Our teams are continuing to apply fixes to affected devices and are coordinating directly with impacted agencies. The widespread disruption has been contained.

Thank you for your patience. Please contact our support team if you have any questions.
Posted Mar 26, 2026 - 21:45 PDT

Update

Our engineers, support, and field teams are coordinating to restore affected devices. We will be reaching out to impacted agencies directly with details and will share more information as it becomes available.

We apologize for the inconvenience and are working towards a resolution as quickly as possible.
Posted Mar 26, 2026 - 15:34 PDT

Identified

Our engineers have identified the root cause and have taken steps to prevent additional devices from experiencing problems. We are now working on a resolution plan for devices affected and will share more information as it becomes available.

Please contact our support team if you have any questions.
Posted Mar 26, 2026 - 14:00 PDT

Investigating

We are currently investigating a service disruption causing some Hubs not to track properly. Our engineers and support teams are working towards a resolution, and we will provide an update as more information is available. This is our highest priority at this time.

We apologize for the inconvenience. Please contact our support team if you have any questions.
Posted Mar 26, 2026 - 13:18 PDT
This incident affected: Real-Time Tracking.