Our engineering team has resolved the earlier issue with GTFS-RT and vehicle positions data. The issue was due to a backend change released last night, which has been corrected. During the incident, some GTFS-RT feeds were missing vehicle position data. Not all feeds experienced the issue. All feeds are populating data as expected now.
Thank you for your patience. Please contact our support team if you have any questions.
Posted Feb 26, 2026 - 10:12 PST
Monitoring
At this time, all GTFS-RT feeds are correctly populating data in the vehicle positions feed. We are now monitoring to ensure everything remains stable.
Thank you for your patience. Please contact our support team if you have any questions.
Posted Feb 26, 2026 - 09:32 PST
Update
We are seeing some progress with GTFS-RT feeds returning to normal, but other feeds continue to show missing data in the vehicle positions feed. Our engineers are continuing to investigate.
We apologize for the inconvenience. Please contact our support team if you have any questions.
Posted Feb 26, 2026 - 08:50 PST
Investigating
We are currently investigating an issue with GTFS-RT and the vehicle positions feed. Our engineers and support teams are working towards a resolution, and we will provide an update as more information is available. This is our highest priority at this time.
We apologize for the inconvenience. Please contact our support team if you have any questions.
Posted Feb 26, 2026 - 08:33 PST
This incident affected: RTPI API / Smartphone App.