Service Disruption

Incident Report for GMV Sync

Resolved

Our engineering team has resolved the earlier service disruption. All systems are operating normally at this time.

Thank you for your patience. Please contact our support team if you have any questions.
Posted Apr 02, 2025 - 17:01 PDT

Monitoring

We experienced a brief disruption with our SYNC products (Dispatch List and Dispatch Map) and have since resolved the issue. We are actively monitoring the situation to ensure all systems are operating normally.

Thank you for your patience. Please contact our support team if you have any questions.
Posted Apr 02, 2025 - 16:25 PDT

Investigating

We are currently investigating a service disruption. Our engineers and support teams are working towards a resolution, and we will provide an update as more information is available. This is our highest priority at this time.

We apologize for the inconvenience. Please contact our support team if you have any questions.
Posted Apr 02, 2025 - 16:13 PDT
This incident affected: Track / Sync Websites.